Spork Boards

Milkshakes for...

rino's Avatar Picture rino – December 11, 2007 09:54AM Reply Quote
Generally miffed at something? Let the world know.



Edited 1 time(s). Last edit at 12/11/2007 09:54AM by rino.

Cloudscout – December 19, 2008 01:50PM Reply Quote
Det finnes ikke dårlig vær, bare dårlige klær!
iMovie '08 is a steaming pile of crap.

Go download iMovie HD 6 from Apple.

ARL (Moderator) – December 19, 2008 07:59PM Reply Quote
Does it import MPEG-2 though? I thought it didn't.

John Willoughby – December 19, 2008 08:39PM Reply Quote
Cyberdyne Systems Customer Support
Tony, tried this? I haven't.

See, also, this.

stan adams – December 19, 2008 11:40PM Reply Quote
What no one is waxing nostalgic for a Lisa or A/UX box, ???

John Willoughby – December 20, 2008 12:00AM Reply Quote
Cyberdyne Systems Customer Support
Never had one, so I can't miss it. I do miss the NeXT stuff I gave johnny k sometimes. And I definitely miss my Apple //e and IIc.

ARL (Moderator) – December 20, 2008 02:42AM Reply Quote
Will it import MPEG-2?

:-P



Edited 1 time(s). Last edit at 12/20/2008 02:42AM by Tony Leggett.

tliet – December 20, 2008 07:13AM Reply Quote
I used to have a couple of Lisa's, but to say that they were stable or made of hight quality? No.

Same for A/UX, used to have a client (bank) that ran a Workgroup Server 95, at some point we had an engineer sitting next to it, to reset it and to write down in a log book when it hung.

To sue Apple.



Edited 1 time(s). Last edit at 12/20/2008 07:14AM by tliet.

tomierna (Admin) – December 20, 2008 10:32AM Reply Quote
Hideously Unnatural
We had various Quadra 950's running Appleshare, and then Appleshare IP for file sharing for the graphics department. At some point we got a WGS 95 with A/UX, and it was constantly panicing. Apple brought in engineers to try and fix it, but they never could. They ultimately blamed it on some interaction with the Conley RAIDs we were using. Those were amazing - 400MB full-size full-height SCSI drives, five of them with an integrated hardware RAID card. I was given one off of the scrap pile years later, along with said WGS 95's and the install disks for A/UX. I had intended on bringing one of those monsters back to life for the sole reason of running A/UX on it, but I came to my senses. Now all I have left is the install disks.

rino – December 20, 2008 10:50AM Reply Quote
In America, the only respectable form of socialism is socialism for the rich.
I get out the Newton MP2k every so often, boot it up, run the web server, flip through old notes, copy and paste some text for nostalgia's sake.

El Jeffe – December 20, 2008 10:55AM Reply Quote
What a journey.
I have to say, that I always loved the look of those machines.

John Willoughby – December 20, 2008 01:46PM Reply Quote
Cyberdyne Systems Customer Support
My Newton's staying in its box more and more, since I got Einstein. When you can emulate the machine on your Mac, the incentive to get the real thing fired up and functional diminishes markedly.

Dr Phred (Moderator) – December 20, 2008 07:28PM Reply Quote
owned by the mothership.
My IS director was one one of the engineers that Apple flew around the country getting WGS with AU/X running. He was one of the few who actualy understood the damn things.

bahamut – December 21, 2008 03:59PM Reply Quote
Milkshakes for Steve (how many times has he gotten a biffy blast?)... Why? Here's why: http://discussions.apple.com/thread.jspa?messageID=8654155

Dr Phred (Moderator) – December 21, 2008 04:42PM Reply Quote
owned by the mothership.
Thread deleted.

John Willoughby – December 21, 2008 04:59PM Reply Quote
Cyberdyne Systems Customer Support
That's just the funky symbol at the end of baha's link; try this.

ARL (Moderator) – December 21, 2008 09:21PM Reply Quote
I wondered why the key-bindings went kerbluey for WOW.

10.5.6 is a clusterfuck.

John Willoughby – December 21, 2008 10:41PM Reply Quote
Cyberdyne Systems Customer Support
There's allegedly a fix for WoW. Post it here in a sec.

Fix for Dvorak keyboard on Mac OS X 10.5.6 and WoW: (from here)

/console synchronizeBindings 0 

You can also put 

set synchronizeBindings "0" 

in your config.wtf or whatever it's called. 

The old keybindings are saved in a file that's got .old at the end of it. I suggest modifying your config.wtf, then restoring the OLD settings (the good ones) on the windows machine. It worked for me. It's the best I can come up with for now.



Edited 2 time(s). Last edit at 12/21/2008 10:45PM by John Willoughby.

bahamut – December 22, 2008 12:07AM Reply Quote
wait, how many of you use dvorak? ! i've finally given up on WoW, even with my level 70. can't really handle the time commitment anymore. but word 2008, that needs to work.

John Willoughby – December 22, 2008 12:23AM Reply Quote
Cyberdyne Systems Customer Support
I don't use dvorak; I just remembered seeing the fix, and posted it for Tony.

bahamut – December 22, 2008 03:23AM Reply Quote
even one of you is a crazy number.

Sorry, only registered users may post in this forum.

Click here to login