Spork Boards

iBox (the hardware)

Cloudscout's Avatar Picture Cloudscout – January 14, 2008 03:08PM Reply Quote
Box mini
Box Pro
BoxBook Pro

The more the boxes change, the more they stay the same... or don't.

(talk about the hardware here)

Mighty Mouse – March 17, 2009 10:42AM Reply Quote
OK, I need to ask what might seem like an obvious question, but....

Why do you want to run iMovie on a headless box?

El Jeffe – March 17, 2009 10:55AM Reply Quote
What a journey.
Well, I can answer for ME.
I import the videotaped event. This is 1:1 time. Takes an hour.
iMovie then analyzes the movie automatically for shake, and stabilizes it.
This can take hours and hours. Maybe even more than ten.
Then I share it to iDVD. This can take two hours
Then I save it as disc image. This can take hours. Perhaps 5.

I do this on the Mac Mini that only gets used by real people every other night or so. It's the best at churning the above crunching and doing so with the lowest energy use, smallest heat creation, lowest noise (fan), and most reliability of the Macs that I have.

There are many other smaller reasons why, but those are MINE at least.

Bruce Robertson – March 17, 2009 01:06PM Reply Quote
Downloaded and installed. No, that doesn't fix it. That fixes the adapter, if it is connected to an actual display.

I have no display on the Mini.

El Jeffe – March 17, 2009 01:21PM Reply Quote
What a journey.
You know my server (PMG4 agp 500), I can't remote into it if there is not a real vga monitor hooked up to it.

John Willoughby – March 17, 2009 01:43PM Reply Quote
Cyberdyne Systems Customer Support
I was hoping that it might pick up some other issues, too, Bruce. Sorry.

stan adams – March 17, 2009 09:14PM Reply Quote
I think I know, in a general sort of way, why this is happening. It has to do with what hardware profile is loaded: no monitor "sensed" == no data about video resolution, without that data the video info is just "not available"...

I have seen this on all sorts of servers that render pdfs and there are a whole range of work arounds, the problem is that without knowing more details about how Apple can be 'tricked" into defaulting to a nice usable resolution you risk "hard coding" something that will suck...

I would think Apple could figure this out pretty quickly, unless they do not want to fix it ???

tliet – March 18, 2009 01:06AM Reply Quote
Possibly the video hardware is disabled with no actual monitor attached to it. Not familiar with VNC on the Mac but I presume it emulates some video hardware and the hard coded check from iMovie fails on it. Hooking up a small vga monitor might fix things as it forces the video hardware to function.

Again, this is speculation but plausible.

Bruce Robertson – March 18, 2009 03:08AM Reply Quote
Hooking up the monitor does fix it but that isn't what I want to do.
In reality I probably won't use iMove on the Mini, that's not what I got it for.
But I like everything to just work.

tliet – March 18, 2009 04:46AM Reply Quote
In the past these small dongles would exist that emulated a VGA monitor on a 15 pin Apple display port (Mac II, LC compatible). IIRC these things existed also the other way around; from VGA to Apple display and had dip switches to emulate a connected display. It's a long shot, but if you happen to have such a thingy laying around it might not hurt trying to hook it to the VGA dongle of the mini and see if it triggers the port to become active.

El Jeffe – March 18, 2009 07:29AM Reply Quote
What a journey.
I know I have/had one of those dongles somewhere. Lord knows where. But I wonder if any Mac would really get screen size info from it?

tliet – March 18, 2009 07:47AM Reply Quote
Well, they were wired to emulate a display, so the Mac should be forced into showing a picture.

Bruce Robertson – March 18, 2009 08:18AM Reply Quote
Trying Fusion + Ubuntu on the Mini. So far massively unimpressed. It is unusable. Mouse jumps all over the place for one thing. Using the very latest version Ubuntu; which is now updating itself with 277 patches.

Edited 1 time(s). Last edit at 03/18/2009 08:23AM by Bruce Robertson.

El Jeffe – March 18, 2009 08:31AM Reply Quote
What a journey.
Now, mouse issues... I have a lot of mouse issues when remoting into my Mac Mini. Probably not your case. But mine does.

Bruce Robertson – March 18, 2009 08:55AM Reply Quote
Well, remember I'm doing this headless with screen sharing. Scaling was turned on. Turned that off, mouse is quite useable now with Ubuntu. It woud jump three or four inches and go off screen before.

El Jeffe – March 18, 2009 09:14AM Reply Quote
What a journey.
sorry, I meant Apple Remote Desktop. Not sure if that is exactly the same as Screen Sharing under the covers or not. But ARD has a lot of other features, too, that I like. A lot more than just controlling a remote screen.

rino – March 18, 2009 09:15AM Reply Quote
In America, the only respectable form of socialism is socialism for the rich.
OK DDT we need reports of your new hardware ... please.

ddt – March 18, 2009 09:53AM Reply Quote
ah, sorry -- haven't had a chance to set it up yet (small space, where am i going to have room to put it). i'm sure it'll be real fast, and i like the cable-free HD carriers internally (still waiting for the "hd w/ external handle and carrier" SGI had a decade ago). but the quad-core... not sure how quickly this'll be outdated w/ grand central etc. coming up. and the octo-core is hideously expensive; the chipset costs something like $800 more _from intel_ over the quad.


rino – March 18, 2009 11:17AM Reply Quote
In America, the only respectable form of socialism is socialism for the rich.
Yeah ... I am probably going quad-core as well for the cost. Dunno why I'm waiting really.
What video card did you get?

I don't have time for Hackintosh, Apple FTW

Bruce Robertson – March 18, 2009 12:54PM Reply Quote
ARD - don't have it and do not see spendng $300 to look at one other computer as being a good idea.

ddt – March 18, 2009 02:51PM Reply Quote
actually, i'm trying to get this review Mac Pro online (they ship w/o airport cards by default -- FAIL). can't connect it directly to the inaccessible wireless AT&T router, so configured an airport express, which is now glowing green, and connected it to the Mac Pro via a working Ethernet cable. but the Mac Pro's Network preference panel says both Ethernet ports are "not connected". have tried both with this cable, even reversing it (and this cable worked between the express and my macbook).



Sorry, only registered users may post in this forum.

Click here to login