Spork Boards

Spork Template

tomierna's Avatar Picture tomierna (Admin) – December 09, 2007 10:23PM Reply Quote
So, those of you clamoring for that Spork look and feel, go to your "Control Center", click "Forum Settings" and choose the "Spork Template v1.0".

Note that this choice will only affect the "Spork Central" forum - all the rest are set to use the MacEdition theme for branding purposes.

Please tell me your suggestions about this theme and its' behavior in this thread.

Functionality features/bugs should still go in their own threads.



Edited 1 time(s). Last edit at 12/09/2007 10:24PM by tomierna.

Cloudscout – June 18, 2008 12:58PM Reply Quote
Det finnes ikke dårlig vær, bare dårlige klær!
Hey, Tom, on the screen that appears when you click on Check Subscriptions and there are no new messages to read, is there a way to have it include Private Message notifications there? Right now, the only way to tell if someone has sent you a new PM is to look at the bottom of the page when you're reading messages in a forum... and I never notice it there.

tomierna (Admin) – June 18, 2008 01:11PM Reply Quote
Hideously Unnatural
Sure. There you go.

Cloudscout – June 18, 2008 01:21PM Reply Quote
Det finnes ikke dårlig vær, bare dårlige klær!
Perfect!

Cloudscout – June 25, 2008 12:09PM Reply Quote
Det finnes ikke dårlig vær, bare dårlige klær!
Something seems to be broken. I keep getting blank pages when I try to use the Check Subscriptions link.

tomierna (Admin) – June 25, 2008 12:10PM Reply Quote
Hideously Unnatural
Sorry, I was monkeying with the http response codes for the redirect to see if I could get Check Subs history to be maintained.

tliet – June 25, 2008 03:46PM Reply Quote
I'm getting really weird error messages after logging in. Something about redirect to a new page instead of the saved one (Read Subscriptions is in my bookmarks).



Firefox 3 on Vista.



Edited 1 time(s). Last edit at 06/25/2008 03:50PM by tliet.

tomierna (Admin) – June 25, 2008 05:03PM Reply Quote
Hideously Unnatural
tliet,

Again probably a result of me trying different http response codes in the redirect to get history to show up.

tliet – June 25, 2008 05:16PM Reply Quote
It's gone now.

tomierna (Admin) – June 25, 2008 05:20PM Reply Quote
Hideously Unnatural
I changed it back to the default.

Sorry, only registered users may post in this forum.

Click here to login