Spork Boards

I Watch, You Watch, We All Watch For iWatch

John Willoughby's Avatar Picture John Willoughby – September 08, 2014 03:23PM Reply Quote
We need a thread for this, even in the vanishingly small chance that the iWatch isn't announced tomorrow.

Roger – September 21, 2015 08:58AM Reply Quote
I'm ill-advisedly downloading it now!

John Willoughby – September 21, 2015 09:00AM Reply Quote
Save us, Lord, from the furries of the Norsemen!
Me, too. Looks like almost an hour to install. Weird. I guess it has to move around all those ripped Blueray movies that I keep on my watch...

Roger – September 21, 2015 09:07AM Reply Quote
Yeah, I recall 1.0.1 taking a seemingly insanely long time to download and install as well. Presumably Bluetooth's bandwidth to the watch itself is the bottleneck, I guess? Seems like an obvious area for future improvement.

Roger – September 21, 2015 09:48AM Reply Quote
Ugh, Apple used to be better than hour-plus install processes without ETAs that require user intervention at random unannounced points in the middle.

John Willoughby – September 21, 2015 10:44AM Reply Quote
Save us, Lord, from the furries of the Norsemen!
I left the upgrade page of the iPhone app after it seemed stuck in "Verifying." An hour plus into the process. Apparently interrupted the process. Returned to the page, ten minutes "Preparing," then back to verification. I guess that I started over. Not a good process.

Roger – September 21, 2015 11:28AM Reply Quote
Installed fine for me in the end, and working more or less fine so far (a few of the third-party complications I tried seemed too buggy to use, not all that surprisingly).

John Willoughby – September 21, 2015 12:14PM Reply Quote
Save us, Lord, from the furries of the Norsemen!
Stuck on verify again. Restarted iPhone, now it tells me 1.01 is the latest version. Did Apple pull the update?

John Willoughby – September 21, 2015 12:50PM Reply Quote
Save us, Lord, from the furries of the Norsemen!
Now it just tells me that I have no connection to the Internet (I do). Apple go boom?

ARL (Moderator) – September 21, 2015 04:45PM Reply Quote
I whinge therefore I am!
You early adopters are adorable...

John Willoughby – September 21, 2015 05:15PM Reply Quote
Save us, Lord, from the furries of the Norsemen!
Finally got it. Had to keep re-starting the iPhone. Wouldn't start installing until I exited the verification page, though there was no indication that I could/should. Terrible upgrade process; they're going to have to simplify if they plan on doing this often.

bahamut – September 22, 2015 06:01AM Reply Quote
It impacts me. Was looking forward to the new Strava, now it just doesn't load.

John Willoughby – October 06, 2015 10:34AM Reply Quote
Save us, Lord, from the furries of the Norsemen!
I've noticed general erosion of Bluetooth connectivity with my Apple Watch since I installed iOS 9/watchOS 2. Watch complications that can't pull data from the phone, apps that won't install, and this morning unlocking my phone wouldn't unlock the watch. Concerning, but I don't think that Apple is going to let watch support fall by the wayside yet.

Roger – October 06, 2015 11:26AM Reply Quote
Seconded, along with weird battery-drain issues solved by a restart. Still pretty buggy for a "2.0" release, though I know we now live in a world where version numbers are purely a matter of branding.

Jeff Cooper – October 06, 2015 12:14PM Reply Quote
As soon as a version with GPS comes out, I'll buy it.

James DeBenedetti – October 06, 2015 05:19PM Reply Quote
As soon as a version with cellular capability comes out, I'll buy it (and ditch my phone).

John Willoughby – October 07, 2015 06:58AM Reply Quote
Save us, Lord, from the furries of the Norsemen!
My communications issues with the watch are getting worse. I have to restart phone and watch to get them to communicate, and this link fails within hours (minutes?). A lot of similar-sounding issues on Apple's support boards. Communication apparently works better for some with Siri turned off on phone and watch. I'm not really seeing that.

tomierna (Admin) – October 07, 2015 11:37AM Reply Quote
Hideously Unnatural
I saw that when I was running the betas of both.

Un-pairing and re-pairing usually fixed it until the next round of updates.

YDD – October 08, 2015 01:05AM Reply Quote
Something just feels wrong to be about rebooting a watch. It's like the time the light switch in my office wasn't working (lights were on all the time), so I wrote up a facilities ticket. And got back the reply "We've updated the database, so it should be fine now."

El Jeffe – October 08, 2015 12:41PM Reply Quote
What a journey.
I've had x-10 home automation since it pretty much came out in 1981?2? (still have some original modules).
I've been used to light switches not working 35 years! :) :)

(JS&A - Joe Sugarman and Assoc catalog; pre-Sharper Image)

YDD – October 08, 2015 04:18PM Reply Quote
It now doesn't work in a different way now - the lights spontaneously turn off at random intervals. I haven't written up another ticket because I can't face the possibility of being told to "Fire up LightSwitch.csproj in VS, hit F5, and send us the stacktrace when your light crashes."

Sorry, only registered users may post in this forum.

Click here to login